Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(3946)

Unified Diff: cc/graphics_context.h

Issue 11348371: cc: Move WebCompositorOutputSurface and related classes into cc/ (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/src
Patch Set: mynits Created 8 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: cc/graphics_context.h
diff --git a/cc/graphics_context.h b/cc/graphics_context.h
index 7057f3774a028081cd5ce99d5df6b0a75635a778..bcdc6a439d08f7f6a6c263c85c8bae916f54c891 100644
--- a/cc/graphics_context.h
+++ b/cc/graphics_context.h
@@ -5,13 +5,13 @@
#ifndef CC_GRAPHICS_CONTEXT_H_
#define CC_GRAPHICS_CONTEXT_H_
-#include <public/WebCompositorOutputSurface.h>
+#include "cc/output_surface.h"
#include <public/WebGraphicsContext3D.h>
namespace cc {
// FIXME: rename fully to OutputSurface.
-typedef WebKit::WebCompositorOutputSurface GraphicsContext;
+typedef OutputSurface GraphicsContext;
} // namespace cc
« no previous file with comments | « cc/gl_renderer_unittest.cc ('k') | cc/heads_up_display_unittest.cc » ('j') | cc/output_surface.h » ('J')

Powered by Google App Engine
This is Rietveld 408576698