Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(332)

Unified Diff: sdk/lib/_internal/libraries.dart

Issue 1132113002: Rename 'dart:debugger' to 'dart:developer' (Closed) Base URL: https://dart.googlecode.com/svn/branches/bleeding_edge/dart
Patch Set: Created 5 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: sdk/lib/_internal/libraries.dart
diff --git a/sdk/lib/_internal/libraries.dart b/sdk/lib/_internal/libraries.dart
index ec82309b8667dd9ceb4535667b58b93563ef25e6..7cd70c258c2bcff868699c9140c864e31c5e947e 100644
--- a/sdk/lib/_internal/libraries.dart
+++ b/sdk/lib/_internal/libraries.dart
@@ -54,10 +54,10 @@ const Map<String, LibraryInfo> LIBRARIES = const {
maturity: Maturity.STABLE,
dart2jsPatchPath: "_internal/compiler/js_lib/core_patch.dart"),
- "debugger": const LibraryInfo(
- "debugger/debugger.dart",
+ "developer": const LibraryInfo(
+ "developer/developer.dart",
maturity: Maturity.UNSTABLE,
- dart2jsPatchPath: "_internal/compiler/js_lib/debugger_patch.dart"),
+ dart2jsPatchPath: "_internal/compiler/js_lib/developer_patch.dart"),
"html": const LibraryInfo(
"html/dartium/html_dartium.dart",

Powered by Google App Engine
This is Rietveld 408576698