Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(2261)

Unified Diff: runtime/vm/object_store.cc

Issue 1132113002: Rename 'dart:debugger' to 'dart:developer' (Closed) Base URL: https://dart.googlecode.com/svn/branches/bleeding_edge/dart
Patch Set: Created 5 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: runtime/vm/object_store.cc
diff --git a/runtime/vm/object_store.cc b/runtime/vm/object_store.cc
index 58ea3535cd414a1c136a37904c916719119c1e7a..c2c14d539df59cc47694d83d11108f7bdb3ab6c0 100644
--- a/runtime/vm/object_store.cc
+++ b/runtime/vm/object_store.cc
@@ -62,7 +62,7 @@ ObjectStore::ObjectStore()
core_library_(Library::null()),
collection_library_(Library::null()),
convert_library_(Library::null()),
- debugger_library_(Library::null()),
+ developer_library_(Library::null()),
internal_library_(Library::null()),
isolate_library_(Library::null()),
math_library_(Library::null()),

Powered by Google App Engine
This is Rietveld 408576698