Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(412)

Unified Diff: runtime/lib/debugger.dart

Issue 1132113002: Rename 'dart:debugger' to 'dart:developer' (Closed) Base URL: https://dart.googlecode.com/svn/branches/bleeding_edge/dart
Patch Set: Created 5 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: runtime/lib/debugger.dart
diff --git a/runtime/lib/debugger.dart b/runtime/lib/debugger.dart
deleted file mode 100644
index 8e381cad1602a32f67e2fb1d4738dcb8489423b6..0000000000000000000000000000000000000000
--- a/runtime/lib/debugger.dart
+++ /dev/null
@@ -1,10 +0,0 @@
-// Copyright (c) 2015, the Dart project authors. Please see the AUTHORS file
-// for details. All rights reserved. Use of this source code is governed by a
-// BSD-style license that can be found in the LICENSE file.
-
-import 'dart:_internal';
-
-patch class Debugger {
- /* patch */ static void breakHere() native "Debugger_breakHere";
- /* patch */ static void breakHereIf(bool expr) native "Debugger_breakHereIf";
-}

Powered by Google App Engine
This is Rietveld 408576698