Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(212)

Unified Diff: content/child/blink_platform_impl.h

Issue 1035223003: Rename content::PermissionManager to content::PermissionDispatcher. (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: review comments Created 5 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « no previous file | content/child/blink_platform_impl.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: content/child/blink_platform_impl.h
diff --git a/content/child/blink_platform_impl.h b/content/child/blink_platform_impl.h
index af2158755f6731615d113c4e64e407bb07b44a35..12ecf5e12f68a9ba38245d7314589d7048a3b7c2 100644
--- a/content/child/blink_platform_impl.h
+++ b/content/child/blink_platform_impl.h
@@ -34,7 +34,7 @@ class MessageLoop;
namespace content {
class FlingCurveConfiguration;
class NotificationDispatcher;
-class PermissionManager;
+class PermissionDispatcher;
class PushDispatcher;
class ThreadSafeSender;
class WebBluetoothImpl;
@@ -198,7 +198,7 @@ class CONTENT_EXPORT BlinkPlatformImpl
scoped_refptr<ThreadSafeSender> thread_safe_sender_;
scoped_refptr<NotificationDispatcher> notification_dispatcher_;
scoped_refptr<PushDispatcher> push_dispatcher_;
- scoped_ptr<PermissionManager> permission_client_;
+ scoped_ptr<PermissionDispatcher> permission_client_;
};
} // namespace content
« no previous file with comments | « no previous file | content/child/blink_platform_impl.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698