Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(761)

Unified Diff: Source/core/layout/LayoutFileUploadControl.cpp

Issue 1033943002: Rename LayoutStyle to papayawhip (Closed) Base URL: svn://svn.chromium.org/blink/trunk
Patch Set: ensureComputedStyle Created 5 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « Source/core/layout/LayoutDeprecatedFlexibleBox.cpp ('k') | Source/core/layout/LayoutFlexibleBox.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: Source/core/layout/LayoutFileUploadControl.cpp
diff --git a/Source/core/layout/LayoutFileUploadControl.cpp b/Source/core/layout/LayoutFileUploadControl.cpp
index a40ba4074f7584d99bbe2ff25094184f07b407a0..69606938ac99a4fafd50c2517860ed47a5172aff 100644
--- a/Source/core/layout/LayoutFileUploadControl.cpp
+++ b/Source/core/layout/LayoutFileUploadControl.cpp
@@ -116,7 +116,7 @@ void LayoutFileUploadControl::computePreferredLogicalWidths()
m_minPreferredLogicalWidth = 0;
m_maxPreferredLogicalWidth = 0;
- const LayoutStyle& styleToUse = styleRef();
+ const ComputedStyle& styleToUse = styleRef();
if (styleToUse.width().isFixed() && styleToUse.width().value() > 0)
m_minPreferredLogicalWidth = m_maxPreferredLogicalWidth = adjustContentBoxLogicalWidthForBoxSizing(styleToUse.width().value());
« no previous file with comments | « Source/core/layout/LayoutDeprecatedFlexibleBox.cpp ('k') | Source/core/layout/LayoutFlexibleBox.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698