Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1331)

Unified Diff: Source/core/layout/LayoutSliderThumb.h

Issue 1033943002: Rename LayoutStyle to papayawhip (Closed) Base URL: svn://svn.chromium.org/blink/trunk
Patch Set: ensureComputedStyle Created 5 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « Source/core/layout/LayoutSliderContainer.cpp ('k') | Source/core/layout/LayoutSliderThumb.cpp » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: Source/core/layout/LayoutSliderThumb.h
diff --git a/Source/core/layout/LayoutSliderThumb.h b/Source/core/layout/LayoutSliderThumb.h
index aa389f65a126a33bddc87641c4d0268d352697bf..6cd005edc531d9cffe47e3383bd4cf48899304bf 100644
--- a/Source/core/layout/LayoutSliderThumb.h
+++ b/Source/core/layout/LayoutSliderThumb.h
@@ -42,7 +42,7 @@ class SliderThumbElement;
class LayoutSliderThumb final : public LayoutBlockFlow {
public:
LayoutSliderThumb(SliderThumbElement*);
- void updateAppearance(const LayoutStyle& parentStyle);
+ void updateAppearance(const ComputedStyle& parentStyle);
private:
virtual bool isOfType(LayoutObjectType type) const override { return type == LayoutObjectSliderThumb || LayoutBlockFlow::isOfType(type); }
« no previous file with comments | « Source/core/layout/LayoutSliderContainer.cpp ('k') | Source/core/layout/LayoutSliderThumb.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698