Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(565)

Unified Diff: Source/core/layout/svg/LayoutSVGTransformableContainer.cpp

Issue 1033943002: Rename LayoutStyle to papayawhip (Closed) Base URL: svn://svn.chromium.org/blink/trunk
Patch Set: ensureComputedStyle Created 5 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: Source/core/layout/svg/LayoutSVGTransformableContainer.cpp
diff --git a/Source/core/layout/svg/LayoutSVGTransformableContainer.cpp b/Source/core/layout/svg/LayoutSVGTransformableContainer.cpp
index e5fad083e87234666e6824cea436556b96f2b21c..96897d32903937fba4817dd74be19f3ae35a0d85 100644
--- a/Source/core/layout/svg/LayoutSVGTransformableContainer.cpp
+++ b/Source/core/layout/svg/LayoutSVGTransformableContainer.cpp
@@ -47,7 +47,7 @@ static bool hasValidPredecessor(const Node* node)
return false;
}
-bool LayoutSVGTransformableContainer::isChildAllowed(LayoutObject* child, const LayoutStyle& style) const
+bool LayoutSVGTransformableContainer::isChildAllowed(LayoutObject* child, const ComputedStyle& style) const
{
ASSERT(element());
if (isSVGSwitchElement(*element())) {
« no previous file with comments | « Source/core/layout/svg/LayoutSVGTransformableContainer.h ('k') | Source/core/layout/svg/ReferenceFilterBuilder.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698