Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1011)

Unified Diff: Source/core/layout/LayoutPart.cpp

Issue 1033943002: Rename LayoutStyle to papayawhip (Closed) Base URL: svn://svn.chromium.org/blink/trunk
Patch Set: ensureComputedStyle Created 5 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « Source/core/layout/LayoutPart.h ('k') | Source/core/layout/LayoutQuote.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: Source/core/layout/LayoutPart.cpp
diff --git a/Source/core/layout/LayoutPart.cpp b/Source/core/layout/LayoutPart.cpp
index c6565f94f967799bbd451a026aeb85d14a757c4d..82d0f043e6add6f6386f8720648a6c4f401210cf 100644
--- a/Source/core/layout/LayoutPart.cpp
+++ b/Source/core/layout/LayoutPart.cpp
@@ -182,7 +182,7 @@ CompositingReasons LayoutPart::additionalCompositingReasons() const
return CompositingReasonNone;
}
-void LayoutPart::styleDidChange(StyleDifference diff, const LayoutStyle* oldStyle)
+void LayoutPart::styleDidChange(StyleDifference diff, const ComputedStyle* oldStyle)
{
LayoutReplaced::styleDidChange(diff, oldStyle);
Widget* widget = this->widget();
« no previous file with comments | « Source/core/layout/LayoutPart.h ('k') | Source/core/layout/LayoutQuote.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698