Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(947)

Unified Diff: Source/core/svg/SVGDefsElement.h

Issue 1033943002: Rename LayoutStyle to papayawhip (Closed) Base URL: svn://svn.chromium.org/blink/trunk
Patch Set: ensureComputedStyle Created 5 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « Source/core/svg/SVGCursorElement.h ('k') | Source/core/svg/SVGDefsElement.cpp » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: Source/core/svg/SVGDefsElement.h
diff --git a/Source/core/svg/SVGDefsElement.h b/Source/core/svg/SVGDefsElement.h
index a03944dffa5c5861096dd038483d4d00d81079ea..7e47427f0a867afadda4de9e63c5d804d3d847a0 100644
--- a/Source/core/svg/SVGDefsElement.h
+++ b/Source/core/svg/SVGDefsElement.h
@@ -36,7 +36,7 @@ public:
private:
explicit SVGDefsElement(Document&);
- virtual LayoutObject* createLayoutObject(const LayoutStyle&) override;
+ virtual LayoutObject* createLayoutObject(const ComputedStyle&) override;
};
} // namespace blink
« no previous file with comments | « Source/core/svg/SVGCursorElement.h ('k') | Source/core/svg/SVGDefsElement.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698