Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(819)

Unified Diff: Source/core/svg/SVGComponentTransferFunctionElement.h

Issue 1033943002: Rename LayoutStyle to papayawhip (Closed) Base URL: svn://svn.chromium.org/blink/trunk
Patch Set: ensureComputedStyle Created 5 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « Source/core/svg/SVGClipPathElement.cpp ('k') | Source/core/svg/SVGCursorElement.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: Source/core/svg/SVGComponentTransferFunctionElement.h
diff --git a/Source/core/svg/SVGComponentTransferFunctionElement.h b/Source/core/svg/SVGComponentTransferFunctionElement.h
index 84726205eaba2336695e2520ede8f6569fad4ab1..69a1b6b93efd5a88f634fdc376adb113fdf04c55 100644
--- a/Source/core/svg/SVGComponentTransferFunctionElement.h
+++ b/Source/core/svg/SVGComponentTransferFunctionElement.h
@@ -53,7 +53,7 @@ protected:
bool isSupportedAttribute(const QualifiedName&);
virtual void svgAttributeChanged(const QualifiedName&) override final;
- virtual bool layoutObjectIsNeeded(const LayoutStyle&) override final { return false; }
+ virtual bool layoutObjectIsNeeded(const ComputedStyle&) override final { return false; }
private:
RefPtrWillBeMember<SVGAnimatedNumberList> m_tableValues;
« no previous file with comments | « Source/core/svg/SVGClipPathElement.cpp ('k') | Source/core/svg/SVGCursorElement.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698