Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(876)

Unified Diff: Source/core/layout/LayoutListItem.cpp

Issue 1033943002: Rename LayoutStyle to papayawhip (Closed) Base URL: svn://svn.chromium.org/blink/trunk
Patch Set: ensureComputedStyle Created 5 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « Source/core/layout/LayoutListItem.h ('k') | Source/core/layout/LayoutListMarker.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: Source/core/layout/LayoutListItem.cpp
diff --git a/Source/core/layout/LayoutListItem.cpp b/Source/core/layout/LayoutListItem.cpp
index 1f95ccaafef6ba40806b1aa9b80a1f1ac9a01a05..8404db10a2d92e31cfdef38c7e112140cde07814 100644
--- a/Source/core/layout/LayoutListItem.cpp
+++ b/Source/core/layout/LayoutListItem.cpp
@@ -47,7 +47,7 @@ LayoutListItem::LayoutListItem(Element* element)
setInline(false);
}
-void LayoutListItem::styleDidChange(StyleDifference diff, const LayoutStyle* oldStyle)
+void LayoutListItem::styleDidChange(StyleDifference diff, const ComputedStyle* oldStyle)
{
LayoutBlockFlow::styleDidChange(diff, oldStyle);
« no previous file with comments | « Source/core/layout/LayoutListItem.h ('k') | Source/core/layout/LayoutListMarker.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698