Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(2629)

Unified Diff: Source/core/svg/SVGDescElement.h

Issue 1033943002: Rename LayoutStyle to papayawhip (Closed) Base URL: svn://svn.chromium.org/blink/trunk
Patch Set: ensureComputedStyle Created 5 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « Source/core/svg/SVGDefsElement.cpp ('k') | Source/core/svg/SVGElement.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: Source/core/svg/SVGDescElement.h
diff --git a/Source/core/svg/SVGDescElement.h b/Source/core/svg/SVGDescElement.h
index f93c7a5a105cdfa4bd2358456e9bfbeb3dc76d53..6768989e42cd3581ae671a60877fd56f8eb62fb8 100644
--- a/Source/core/svg/SVGDescElement.h
+++ b/Source/core/svg/SVGDescElement.h
@@ -33,7 +33,7 @@ public:
private:
explicit SVGDescElement(Document&);
- virtual bool layoutObjectIsNeeded(const LayoutStyle&) override { return false; }
+ virtual bool layoutObjectIsNeeded(const ComputedStyle&) override { return false; }
};
} // namespace blink
« no previous file with comments | « Source/core/svg/SVGDefsElement.cpp ('k') | Source/core/svg/SVGElement.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698