Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(224)

Unified Diff: Source/core/layout/LayoutCounter.h

Issue 1033943002: Rename LayoutStyle to papayawhip (Closed) Base URL: svn://svn.chromium.org/blink/trunk
Patch Set: ensureComputedStyle Created 5 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « Source/core/layout/LayoutButton.cpp ('k') | Source/core/layout/LayoutCounter.cpp » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: Source/core/layout/LayoutCounter.h
diff --git a/Source/core/layout/LayoutCounter.h b/Source/core/layout/LayoutCounter.h
index a65c7cb671b7205a5d69ab3f0adeb1ebcce7396f..d970d3867540cf112e90229b0db5f6a47748f330 100644
--- a/Source/core/layout/LayoutCounter.h
+++ b/Source/core/layout/LayoutCounter.h
@@ -39,7 +39,7 @@ public:
static void destroyCounterNode(LayoutObject&, const AtomicString& identifier);
static void rendererSubtreeAttached(LayoutObject*);
static void rendererRemovedFromTree(LayoutObject*);
- static void rendererStyleChanged(LayoutObject&, const LayoutStyle* oldStyle, const LayoutStyle& newStyle);
+ static void rendererStyleChanged(LayoutObject&, const ComputedStyle* oldStyle, const ComputedStyle& newStyle);
void updateCounter();
« no previous file with comments | « Source/core/layout/LayoutButton.cpp ('k') | Source/core/layout/LayoutCounter.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698