Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(923)

Unified Diff: Source/core/html/HTMLButtonElement.cpp

Issue 1033943002: Rename LayoutStyle to papayawhip (Closed) Base URL: svn://svn.chromium.org/blink/trunk
Patch Set: ensureComputedStyle Created 5 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « Source/core/html/HTMLButtonElement.h ('k') | Source/core/html/HTMLCanvasElement.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: Source/core/html/HTMLButtonElement.cpp
diff --git a/Source/core/html/HTMLButtonElement.cpp b/Source/core/html/HTMLButtonElement.cpp
index 477c077301f4f83a0376576153c9f15a313afb77..ff5e93197be8f42c862c36420be27bdcf34a4f4d 100644
--- a/Source/core/html/HTMLButtonElement.cpp
+++ b/Source/core/html/HTMLButtonElement.cpp
@@ -56,7 +56,7 @@ void HTMLButtonElement::setType(const AtomicString& type)
setAttribute(typeAttr, type);
}
-LayoutObject* HTMLButtonElement::createLayoutObject(const LayoutStyle&)
+LayoutObject* HTMLButtonElement::createLayoutObject(const ComputedStyle&)
{
return new LayoutButton(this);
}
« no previous file with comments | « Source/core/html/HTMLButtonElement.h ('k') | Source/core/html/HTMLCanvasElement.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698