Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(813)

Unified Diff: Source/core/layout/LayoutGrid.h

Issue 1033943002: Rename LayoutStyle to papayawhip (Closed) Base URL: svn://svn.chromium.org/blink/trunk
Patch Set: ensureComputedStyle Created 5 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « Source/core/layout/LayoutGeometryMap.cpp ('k') | Source/core/layout/LayoutGrid.cpp » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: Source/core/layout/LayoutGrid.h
diff --git a/Source/core/layout/LayoutGrid.h b/Source/core/layout/LayoutGrid.h
index 811b12d2d951b692ec834f9975305b422d92c639..f8a1399b137db92ffd5887391a6300b07621bcd1 100644
--- a/Source/core/layout/LayoutGrid.h
+++ b/Source/core/layout/LayoutGrid.h
@@ -69,10 +69,10 @@ private:
virtual void addChild(LayoutObject* newChild, LayoutObject* beforeChild = 0) override;
virtual void removeChild(LayoutObject*) override;
- virtual void styleDidChange(StyleDifference, const LayoutStyle*) override;
+ virtual void styleDidChange(StyleDifference, const ComputedStyle*) override;
- bool explicitGridDidResize(const LayoutStyle&) const;
- bool namedGridLinesDefinitionDidChange(const LayoutStyle&) const;
+ bool explicitGridDidResize(const ComputedStyle&) const;
+ bool namedGridLinesDefinitionDidChange(const ComputedStyle&) const;
class GridIterator;
struct GridSizingData;
« no previous file with comments | « Source/core/layout/LayoutGeometryMap.cpp ('k') | Source/core/layout/LayoutGrid.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698