Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(922)

Unified Diff: Source/core/layout/LayoutSliderContainer.cpp

Issue 1033943002: Rename LayoutStyle to papayawhip (Closed) Base URL: svn://svn.chromium.org/blink/trunk
Patch Set: ensureComputedStyle Created 5 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « Source/core/layout/LayoutScrollbarPart.cpp ('k') | Source/core/layout/LayoutSliderThumb.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: Source/core/layout/LayoutSliderContainer.cpp
diff --git a/Source/core/layout/LayoutSliderContainer.cpp b/Source/core/layout/LayoutSliderContainer.cpp
index feb139b02f44b016a7adde8b1945d2671515700e..dd3e1fc84efe3206ee4eedf23e49b18dae204cbc 100644
--- a/Source/core/layout/LayoutSliderContainer.cpp
+++ b/Source/core/layout/LayoutSliderContainer.cpp
@@ -58,7 +58,7 @@ inline static Decimal sliderPosition(HTMLInputElement* element)
inline static bool hasVerticalAppearance(HTMLInputElement* input)
{
ASSERT(input->layoutObject());
- const LayoutStyle& sliderStyle = input->layoutObject()->styleRef();
+ const ComputedStyle& sliderStyle = input->layoutObject()->styleRef();
return sliderStyle.appearance() == SliderVerticalPart;
}
« no previous file with comments | « Source/core/layout/LayoutScrollbarPart.cpp ('k') | Source/core/layout/LayoutSliderThumb.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698