Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(99)

Unified Diff: src/compiler/node.h

Issue 1032553006: [turbofan] Rename Node::RemoveAllInputs() to Node::NullAllInputs(). (Closed) Base URL: https://chromium.googlesource.com/v8/v8.git@master
Patch Set: Created 5 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « src/compiler/js-inlining.cc ('k') | src/compiler/node.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: src/compiler/node.h
diff --git a/src/compiler/node.h b/src/compiler/node.h
index 07cf9487b27c4d0502e8b7cba89c86d4a064474b..e4bd0d0bdc5b7fedbd239f64b9cc8c865eb4f624 100644
--- a/src/compiler/node.h
+++ b/src/compiler/node.h
@@ -63,7 +63,7 @@ class Node FINAL {
void AppendInput(Zone* zone, Node* new_to);
void InsertInput(Zone* zone, int index, Node* new_to);
void RemoveInput(int index);
- void RemoveAllInputs();
+ void NullAllInputs();
void TrimInputCount(int new_input_count);
int UseCount() const;
« no previous file with comments | « src/compiler/js-inlining.cc ('k') | src/compiler/node.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698