Index: src/runtime/runtime.h |
diff --git a/src/runtime/runtime.h b/src/runtime/runtime.h |
index 2ce65e39ea1d0b1cd2ccb59f64fd6e3a4e851ede..9503e26cf9d9bf2391602b14e2b7cf5789c393e7 100644 |
--- a/src/runtime/runtime.h |
+++ b/src/runtime/runtime.h |
@@ -713,7 +713,11 @@ namespace internal { |
F(SetInitialize, 1, 1) \ |
/* Arrays */ \ |
F(HasFastPackedElements, 1, 1) \ |
- F(GetPrototype, 1, 1) |
+ F(GetPrototype, 1, 1) \ |
+ /* Strings */ \ |
+ F(StringLength, 1, 1) \ |
+ /* JSValue */ \ |
+ F(JSValueValue, 1, 1) |
titzer
2015/03/18 09:25:53
We need a better name somehow...
BTW what are the
Sven Panne
2015/03/18 10:40:08
Done.
|
#define FOR_EACH_INTRINSIC_RETURN_OBJECT(F) \ |