Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(6)

Unified Diff: client/html/src/WheelEvent.dart

Issue 9845043: Rename client/{dom,html} to lib/{dom,html} . (Closed) Base URL: http://dart.googlecode.com/svn/branches/bleeding_edge/dart/
Patch Set: Created 8 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: client/html/src/WheelEvent.dart
===================================================================
--- client/html/src/WheelEvent.dart (revision 5796)
+++ client/html/src/WheelEvent.dart (working copy)
@@ -1,40 +0,0 @@
-// Copyright (c) 2011, the Dart project authors. Please see the AUTHORS file
-// for details. All rights reserved. Use of this source code is governed by a
-// BSD-style license that can be found in the LICENSE file.
-
-interface WheelEvent extends UIEvent default WheelEventWrappingImplementation {
-
- WheelEvent(int deltaX, int deltaY, Window view, int screenX, int screenY,
- int clientX, int clientY, [bool ctrlKey, bool altKey, bool shiftKey,
- bool metaKey]);
-
- bool get altKey();
-
- int get clientX();
-
- int get clientY();
-
- bool get ctrlKey();
-
- bool get metaKey();
-
- int get offsetX();
-
- int get offsetY();
-
- int get screenX();
-
- int get screenY();
-
- bool get shiftKey();
-
- int get wheelDelta();
-
- int get wheelDeltaX();
-
- int get wheelDeltaY();
-
- int get x();
-
- int get y();
-}
« no previous file with comments | « client/html/src/UIEventWrappingImplementation.dart ('k') | client/html/src/WheelEventWrappingImplementation.dart » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698