Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(6)

Unified Diff: client/html/src/TouchEvent.dart

Issue 9845043: Rename client/{dom,html} to lib/{dom,html} . (Closed) Base URL: http://dart.googlecode.com/svn/branches/bleeding_edge/dart/
Patch Set: Created 8 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: client/html/src/TouchEvent.dart
===================================================================
--- client/html/src/TouchEvent.dart (revision 5796)
+++ client/html/src/TouchEvent.dart (working copy)
@@ -1,25 +0,0 @@
-// Copyright (c) 2011, the Dart project authors. Please see the AUTHORS file
-// for details. All rights reserved. Use of this source code is governed by a
-// BSD-style license that can be found in the LICENSE file.
-
-interface TouchEvent extends UIEvent default TouchEventWrappingImplementation {
-
- TouchEvent(TouchList touches, TouchList targetTouches,
- TouchList changedTouches, String type, Window view, int screenX,
- int screenY, int clientX, int clientY, [bool ctrlKey, bool altKey,
- bool shiftKey, bool metaKey]);
-
- bool get altKey();
-
- TouchList get changedTouches();
-
- bool get ctrlKey();
-
- bool get metaKey();
-
- bool get shiftKey();
-
- TouchList get targetTouches();
-
- TouchList get touches();
-}
« no previous file with comments | « client/html/src/TextEventWrappingImplementation.dart ('k') | client/html/src/TouchEventWrappingImplementation.dart » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698