Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(5)

Unified Diff: client/html/src/StorageEvent.dart

Issue 9845043: Rename client/{dom,html} to lib/{dom,html} . (Closed) Base URL: http://dart.googlecode.com/svn/branches/bleeding_edge/dart/
Patch Set: Created 8 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: client/html/src/StorageEvent.dart
===================================================================
--- client/html/src/StorageEvent.dart (revision 5796)
+++ client/html/src/StorageEvent.dart (working copy)
@@ -1,19 +0,0 @@
-// Copyright (c) 2011, the Dart project authors. Please see the AUTHORS file
-// for details. All rights reserved. Use of this source code is governed by a
-// BSD-style license that can be found in the LICENSE file.
-
-interface StorageEvent extends Event default StorageEventWrappingImplementation {
-
- StorageEvent(String type, String key, String url, Storage storageArea,
- [bool canBubble, bool cancelable, String oldValue, String newValue]);
-
- String get key();
-
- String get newValue();
-
- String get oldValue();
-
- Storage get storageArea();
-
- String get url();
-}
« no previous file with comments | « client/html/src/SVGSVGElementWrappingImplementation.dart ('k') | client/html/src/StorageEventWrappingImplementation.dart » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698