Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(3)

Unified Diff: client/html/src/XMLHttpRequestUpload.dart

Issue 9845043: Rename client/{dom,html} to lib/{dom,html} . (Closed) Base URL: http://dart.googlecode.com/svn/branches/bleeding_edge/dart/
Patch Set: Created 8 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: client/html/src/XMLHttpRequestUpload.dart
===================================================================
--- client/html/src/XMLHttpRequestUpload.dart (revision 5796)
+++ client/html/src/XMLHttpRequestUpload.dart (working copy)
@@ -1,15 +0,0 @@
-// Copyright (c) 2011, the Dart project authors. Please see the AUTHORS file
-// for details. All rights reserved. Use of this source code is governed by a
-// BSD-style license that can be found in the LICENSE file.
-
-interface XMLHttpRequestUploadEvents extends Events {
- EventListenerList get abort();
- EventListenerList get error();
- EventListenerList get load();
- EventListenerList get loadStart();
- EventListenerList get progress();
-}
-
-interface XMLHttpRequestUpload extends EventTarget {
- XMLHttpRequestUploadEvents get on();
-}

Powered by Google App Engine
This is Rietveld 408576698