Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(4)

Unified Diff: client/html/src/UIEvent.dart

Issue 9845043: Rename client/{dom,html} to lib/{dom,html} . (Closed) Base URL: http://dart.googlecode.com/svn/branches/bleeding_edge/dart/
Patch Set: Created 8 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: client/html/src/UIEvent.dart
===================================================================
--- client/html/src/UIEvent.dart (revision 5796)
+++ client/html/src/UIEvent.dart (working copy)
@@ -1,27 +0,0 @@
-// Copyright (c) 2011, the Dart project authors. Please see the AUTHORS file
-// for details. All rights reserved. Use of this source code is governed by a
-// BSD-style license that can be found in the LICENSE file.
-
-interface UIEvent extends Event default UIEventWrappingImplementation {
-
- UIEvent(String type, Window view, int detail, [bool canBubble,
- bool cancelable]);
-
- int get charCode();
-
- int get detail();
-
- int get keyCode();
-
- int get layerX();
-
- int get layerY();
-
- int get pageX();
-
- int get pageY();
-
- Window get view();
-
- int get which();
-}
« no previous file with comments | « client/html/src/TransitionEventWrappingImplementation.dart ('k') | client/html/src/UIEventWrappingImplementation.dart » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698