Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(399)

Unified Diff: client/dom/templates/html/interface/interface_Event.darttemplate

Issue 9845043: Rename client/{dom,html} to lib/{dom,html} . (Closed) Base URL: http://dart.googlecode.com/svn/branches/bleeding_edge/dart/
Patch Set: Created 8 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: client/dom/templates/html/interface/interface_Event.darttemplate
===================================================================
--- client/dom/templates/html/interface/interface_Event.darttemplate (revision 5796)
+++ client/dom/templates/html/interface/interface_Event.darttemplate (working copy)
@@ -1,16 +0,0 @@
-// Copyright (c) 2012, the Dart project authors. Please see the AUTHORS file
-// for details. All rights reserved. Use of this source code is governed by a
-// BSD-style license that can be found in the LICENSE file.
-
-// WARNING: Do not edit - generated code.
-
-interface $ID$EXTENDS default _$(ID)FactoryProvider {
-
- // In JS, canBubble and cancelable are technically required parameters to
- // init*Event. In practice, though, if they aren't provided they simply
- // default to false (since that's Boolean(undefined)).
- //
- // Contrary to JS, we default canBubble and cancelable to true, since that's
- // what people want most of the time anyway.
- $ID(String type, [bool canBubble, bool cancelable]);
-$!MEMBERS}

Powered by Google App Engine
This is Rietveld 408576698