Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(2211)

Unified Diff: chrome/browser/views/autocomplete/autocomplete_popup_win.h

Issue 79032: Split out the contents view into its own header. rename it to AutocompletePop... (Closed) Base URL: svn://chrome-svn.corp.google.com/chrome/trunk/src/
Patch Set: '' Created 11 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: chrome/browser/views/autocomplete/autocomplete_popup_win.h
===================================================================
--- chrome/browser/views/autocomplete/autocomplete_popup_win.h (revision 13897)
+++ chrome/browser/views/autocomplete/autocomplete_popup_win.h (working copy)
@@ -10,7 +10,7 @@
class AutocompleteEditModel;
class AutocompleteEditViewWin;
-class AutocompletePopupViewContents;
+class AutocompletePopupContentsView;
class Profile;
// Interface to retrieve the position of the popup.
@@ -69,7 +69,7 @@
AutocompletePopupPositioner* popup_positioner_;
// The view that holds the result views.
- AutocompletePopupViewContents* contents_;
+ AutocompletePopupContentsView* contents_;
DISALLOW_COPY_AND_ASSIGN(AutocompletePopupWin);
};

Powered by Google App Engine
This is Rietveld 408576698