Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(594)

Unified Diff: base/win/iat_patch_function.h

Issue 7461141: Rename BASE_API to BASE_EXPORT. (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/src/
Patch Set: '' Created 9 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « base/win/i18n.h ('k') | base/win/object_watcher.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: base/win/iat_patch_function.h
===================================================================
--- base/win/iat_patch_function.h (revision 95578)
+++ base/win/iat_patch_function.h (working copy)
@@ -8,7 +8,7 @@
#include <windows.h>
-#include "base/base_api.h"
+#include "base/base_export.h"
#include "base/basictypes.h"
namespace base {
@@ -21,7 +21,7 @@
// This is the case when, for example, we want to intercept
// CertDuplicateCertificateContext function (exported from crypt32.dll) called
// by wininet.dll.
-class BASE_API IATPatchFunction {
+class BASE_EXPORT IATPatchFunction {
public:
IATPatchFunction();
~IATPatchFunction();
« no previous file with comments | « base/win/i18n.h ('k') | base/win/object_watcher.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698