Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1086)

Unified Diff: base/sys_info.h

Issue 7461141: Rename BASE_API to BASE_EXPORT. (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/src/
Patch Set: '' Created 9 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « base/synchronization/waitable_event_watcher.h ('k') | base/sys_string_conversions.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: base/sys_info.h
===================================================================
--- base/sys_info.h (revision 95578)
+++ base/sys_info.h (working copy)
@@ -6,7 +6,7 @@
#define BASE_SYS_INFO_H_
#pragma once
-#include "base/base_api.h"
+#include "base/base_export.h"
#include "base/basictypes.h"
#include <string>
@@ -15,7 +15,7 @@
namespace base {
-class BASE_API SysInfo {
+class BASE_EXPORT SysInfo {
public:
// Return the number of logical processors/cores on the current machine.
static int NumberOfProcessors();
« no previous file with comments | « base/synchronization/waitable_event_watcher.h ('k') | base/sys_string_conversions.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698