Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1482)

Unified Diff: base/json/json_reader.h

Issue 7461141: Rename BASE_API to BASE_EXPORT. (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/src/
Patch Set: '' Created 9 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « base/global_descriptors_posix.h ('k') | base/json/json_writer.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: base/json/json_reader.h
===================================================================
--- base/json/json_reader.h (revision 95578)
+++ base/json/json_reader.h (working copy)
@@ -34,7 +34,7 @@
#include <string>
-#include "base/base_api.h"
+#include "base/base_export.h"
#include "base/basictypes.h"
// Chromium and Chromium OS check out gtest to different places, so we're
@@ -47,7 +47,7 @@
class Value;
-class BASE_API JSONReader {
+class BASE_EXPORT JSONReader {
public:
// A struct to hold a JS token.
class Token {
« no previous file with comments | « base/global_descriptors_posix.h ('k') | base/json/json_writer.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698