Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(838)

Unified Diff: base/file_util_proxy.h

Issue 7461141: Rename BASE_API to BASE_EXPORT. (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/src/
Patch Set: '' Created 9 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « base/file_util_deprecated.h ('k') | base/file_version_info.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: base/file_util_proxy.h
===================================================================
--- base/file_util_proxy.h (revision 95578)
+++ base/file_util_proxy.h (working copy)
@@ -7,7 +7,7 @@
#include <vector>
-#include "base/base_api.h"
+#include "base/base_export.h"
#include "base/callback_old.h"
#include "base/file_path.h"
#include "base/file_util.h"
@@ -21,7 +21,7 @@
class Time;
// This class provides asynchronous access to common file routines.
-class BASE_API FileUtilProxy {
+class BASE_EXPORT FileUtilProxy {
public:
// Holds metadata for file or directory entry. Used by ReadDirectoryCallback.
struct Entry {
« no previous file with comments | « base/file_util_deprecated.h ('k') | base/file_version_info.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698