Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(2712)

Unified Diff: base/at_exit.h

Issue 7461141: Rename BASE_API to BASE_EXPORT. (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/src/
Patch Set: '' Created 9 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « no previous file | base/atomicops_internals_x86_gcc.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: base/at_exit.h
===================================================================
--- base/at_exit.h (revision 95578)
+++ base/at_exit.h (working copy)
@@ -8,7 +8,7 @@
#include <stack>
-#include "base/base_api.h"
+#include "base/base_export.h"
#include "base/basictypes.h"
#include "base/synchronization/lock.h"
@@ -28,7 +28,7 @@
// When the exit_manager object goes out of scope, all the registered
// callbacks and singleton destructors will be called.
-class BASE_API AtExitManager {
+class BASE_EXPORT AtExitManager {
public:
typedef void (*AtExitCallbackType)(void*);
« no previous file with comments | « no previous file | base/atomicops_internals_x86_gcc.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698