Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1359)

Unified Diff: src/top.h

Issue 6368019: Better name for ShouldReturnException which actually should be ShouldReportException. (Closed) Base URL: https://v8.googlecode.com/svn/branches/bleeding_edge
Patch Set: Created 9 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « no previous file | src/top.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: src/top.h
diff --git a/src/top.h b/src/top.h
index ea8eddf6b26c542bc2534c7a7fcda42eeb3b5f2c..5b0fd6157cbd4da5c822e1442ea47824a4eecf85 100644
--- a/src/top.h
+++ b/src/top.h
@@ -386,7 +386,9 @@ class Top {
static void DoThrow(MaybeObject* exception,
MessageLocation* location,
const char* message);
- static bool ShouldReturnException(bool* is_caught_externally,
+ // Checks if exception should be reported and finds out if it's
+ // caught externally.
+ static bool ShouldReportException(bool* is_caught_externally,
bool catchable_by_javascript);
// Attempts to compute the current source location, storing the
« no previous file with comments | « no previous file | src/top.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698