Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(7949)

Unified Diff: chrome/test/automation/browser_proxy.cc

Issue 6248026: Rename Real* to Double* in values.* and dependent files (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/src
Patch Set: More renames Created 9 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: chrome/test/automation/browser_proxy.cc
diff --git a/chrome/test/automation/browser_proxy.cc b/chrome/test/automation/browser_proxy.cc
index 9ba3057dd0e3b948f1e90358e0bf8a509e5a8916..c91025d37294744ecdc3a6e05be583038343c60e 100644
--- a/chrome/test/automation/browser_proxy.cc
+++ b/chrome/test/automation/browser_proxy.cc
@@ -628,11 +628,11 @@ bool BrowserProxy::GetInitialLoadTimes(float* min_start_time,
tab_dict = static_cast<DictionaryValue*>(tab_value);
double temp;
- if (!tab_dict->GetReal("load_start_ms", &temp))
+ if (!tab_dict->GetDouble("load_start_ms", &temp))
return false;
start_ms = static_cast<float>(temp);
// load_stop_ms can only be null if WaitForInitialLoads did not run.
- if (!tab_dict->GetReal("load_stop_ms", &temp))
+ if (!tab_dict->GetDouble("load_stop_ms", &temp))
return false;
stop_ms = static_cast<float>(temp);

Powered by Google App Engine
This is Rietveld 408576698