Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(4582)

Unified Diff: chrome/browser/geolocation/network_location_request.cc

Issue 6248026: Rename Real* to Double* in values.* and dependent files (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/src
Patch Set: More renames Created 9 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: chrome/browser/geolocation/network_location_request.cc
diff --git a/chrome/browser/geolocation/network_location_request.cc b/chrome/browser/geolocation/network_location_request.cc
index 5edade1ad1e01f8483281cb75ec41403a150b0f8..928d6214261226532e1ca1efbc8fc39b5e763381 100644
--- a/chrome/browser/geolocation/network_location_request.cc
+++ b/chrome/browser/geolocation/network_location_request.cc
@@ -282,7 +282,7 @@ bool GetAsDouble(const DictionaryValue& object,
*out = value_as_int;
return true;
}
- return value->GetAsReal(out);
+ return value->GetAsDouble(out);
}
bool ParseServerResponse(const std::string& response_body,

Powered by Google App Engine
This is Rietveld 408576698