Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(333)

Unified Diff: chrome/browser/dom_ui/shown_sections_handler.cc

Issue 6248026: Rename Real* to Double* in values.* and dependent files (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/src
Patch Set: More renames Created 9 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: chrome/browser/dom_ui/shown_sections_handler.cc
diff --git a/chrome/browser/dom_ui/shown_sections_handler.cc b/chrome/browser/dom_ui/shown_sections_handler.cc
index a1bcbf6f79f3eab92634eb0a911bb3cbcb048f3f..8df69fbcd4f4d6ff95862c51d992d177cf91fb98 100644
--- a/chrome/browser/dom_ui/shown_sections_handler.cc
+++ b/chrome/browser/dom_ui/shown_sections_handler.cc
@@ -92,7 +92,7 @@ void ShownSectionsHandler::HandleGetShownSections(const ListValue* args) {
void ShownSectionsHandler::HandleSetShownSections(const ListValue* args) {
double mode_double;
- CHECK(args->GetReal(0, &mode_double));
+ CHECK(args->GetDouble(0, &mode_double));
int mode = static_cast<int>(mode_double);
int old_mode = pref_service_->GetInteger(prefs::kNTPShownSections);

Powered by Google App Engine
This is Rietveld 408576698