Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(3612)

Unified Diff: chrome/browser/dom_ui/options/core_options_handler.h

Issue 6248026: Rename Real* to Double* in values.* and dependent files (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/src
Patch Set: More renames Created 9 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: chrome/browser/dom_ui/options/core_options_handler.h
diff --git a/chrome/browser/dom_ui/options/core_options_handler.h b/chrome/browser/dom_ui/options/core_options_handler.h
index cece8ae8fa08d1452bf3c39991d5caea630489b3..75d18557fca2e78cc894a2d215f51b73706fb0fc 100644
--- a/chrome/browser/dom_ui/options/core_options_handler.h
+++ b/chrome/browser/dom_ui/options/core_options_handler.h
@@ -83,7 +83,7 @@ class CoreOptionsHandler : public OptionsPageUIHandler {
// item 2 - name of the metric identifier (optional).
void HandleSetBooleanPref(const ListValue* args);
void HandleSetIntegerPref(const ListValue* args);
- void HandleSetRealPref(const ListValue* args);
+ void HandleSetDoublePref(const ListValue* args);
void HandleSetStringPref(const ListValue* args);
void HandleSetObjectPref(const ListValue* args);

Powered by Google App Engine
This is Rietveld 408576698