Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(2074)

Unified Diff: chrome/browser/automation/testing_automation_provider.cc

Issue 6248026: Rename Real* to Double* in values.* and dependent files (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/src
Patch Set: More renames Created 9 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: chrome/browser/automation/testing_automation_provider.cc
diff --git a/chrome/browser/automation/testing_automation_provider.cc b/chrome/browser/automation/testing_automation_provider.cc
index d4c946b769e37f032468be16a28ba73d230eebc1..ad27928d7772258957db5f1803f65f5d83993696 100644
--- a/chrome/browser/automation/testing_automation_provider.cc
+++ b/chrome/browser/automation/testing_automation_provider.cc
@@ -2498,7 +2498,7 @@ void TestingAutomationProvider::AddHistoryItem(Browser* browser,
double dt;
if (item->GetInteger("time", &it))
time = base::Time::FromTimeT(it);
- else if (item->GetReal("time", &dt))
+ else if (item->GetDouble("time", &dt))
time = base::Time::FromDoubleT(dt);
// Ideas for "dummy" values (e.g. id_scope) came from
@@ -3153,7 +3153,7 @@ webkit_glue::PasswordForm GetPasswordFormFromDict(
double dt;
if (password_dict.GetInteger("time", &it))
time = base::Time::FromTimeT(it);
- else if (password_dict.GetReal("time", &dt))
+ else if (password_dict.GetDouble("time", &dt))
time = base::Time::FromDoubleT(dt);
std::string signon_realm;

Powered by Google App Engine
This is Rietveld 408576698