Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(2105)

Unified Diff: ceee/ie/broker/tab_api_module_unittest.cc

Issue 6248026: Rename Real* to Double* in values.* and dependent files (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/src
Patch Set: More renames Created 9 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: ceee/ie/broker/tab_api_module_unittest.cc
diff --git a/ceee/ie/broker/tab_api_module_unittest.cc b/ceee/ie/broker/tab_api_module_unittest.cc
index 30878eeab60a03b302dbf98c01b343dbb29ecefb..e44a9143fc8a9853bf41f48126b4f6ad9e9d6fc2 100644
--- a/ceee/ie/broker/tab_api_module_unittest.cc
+++ b/ceee/ie/broker/tab_api_module_unittest.cc
@@ -433,7 +433,7 @@ TEST(TabApi, GetSpecifiedOrCurrentFrameWindow) {
testing::LogDisabler no_dchecks;
StrictMock<testing::MockWindowUtils> window_utils;
- scoped_ptr<Value> bad_args(Value::CreateRealValue(4.7));
+ scoped_ptr<Value> bad_args(Value::CreateDoubleValue(4.7));
DictionaryValue bad_dict_args; // no window ID key.
DictionaryValue good_dict_args;
int window1_id = 77;

Powered by Google App Engine
This is Rietveld 408576698