Chromium Code Reviews

Unified Diff: chrome/browser/ppapi_plugin_process_host.h

Issue 5701004: Rename ResourceMessageFilter to RenderMessageFilter, since that's what it act... (Closed) Base URL: svn://chrome-svn/chrome/trunk/src/
Patch Set: '' Created 10 years ago
Use n/p to move between diff chunks; N/P to move between comments.
Jump to:
View side-by-side diff with in-line comments
« no previous file with comments | « chrome/browser/plugin_service.h ('k') | chrome/browser/ppapi_plugin_process_host.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: chrome/browser/ppapi_plugin_process_host.h
===================================================================
--- chrome/browser/ppapi_plugin_process_host.h (revision 69057)
+++ chrome/browser/ppapi_plugin_process_host.h (working copy)
@@ -10,7 +10,7 @@
#include "base/file_path.h"
#include "chrome/browser/browser_child_process_host.h"
-class ResourceMessageFilter;
+class RenderMessageFilter;
namespace IPC {
struct ChannelHandle;
@@ -19,7 +19,7 @@
class PpapiPluginProcessHost : public BrowserChildProcessHost {
public:
- explicit PpapiPluginProcessHost(ResourceMessageFilter* filter);
+ explicit PpapiPluginProcessHost(RenderMessageFilter* filter);
virtual ~PpapiPluginProcessHost();
void Init(const FilePath& path, IPC::Message* reply_msg);
@@ -42,7 +42,7 @@
void ReplyToRenderer(base::ProcessHandle plugin_handle,
const IPC::ChannelHandle& channel_handle);
- ResourceMessageFilter* filter_;
+ RenderMessageFilter* filter_;
// Path to the plugin library.
FilePath plugin_path_;
« no previous file with comments | « chrome/browser/plugin_service.h ('k') | chrome/browser/ppapi_plugin_process_host.cc » ('j') | no next file with comments »

Powered by Google App Engine