Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1562)

Unified Diff: chrome/browser/automation/automation_resource_message_filter.cc

Issue 5701004: Rename ResourceMessageFilter to RenderMessageFilter, since that's what it act... (Closed) Base URL: svn://chrome-svn/chrome/trunk/src/
Patch Set: '' Created 10 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: chrome/browser/automation/automation_resource_message_filter.cc
===================================================================
--- chrome/browser/automation/automation_resource_message_filter.cc (revision 69057)
+++ chrome/browser/automation/automation_resource_message_filter.cc (working copy)
@@ -14,7 +14,7 @@
#include "chrome/browser/net/url_request_mock_util.h"
#include "chrome/browser/net/url_request_slow_download_job.h"
#include "chrome/browser/net/url_request_slow_http_job.h"
-#include "chrome/browser/renderer_host/resource_message_filter.h"
+#include "chrome/browser/renderer_host/render_message_filter.h"
#include "chrome/common/automation_messages.h"
#include "chrome/common/chrome_paths.h"
#include "googleurl/src/gurl.h"
« no previous file with comments | « chrome/browser/appcache/appcache_dispatcher_host.h ('k') | chrome/browser/file_system/file_system_dispatcher_host.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698