Chromium Code Reviews

Unified Diff: chrome/browser/speech/speech_input_dispatcher_host.h

Issue 5701004: Rename ResourceMessageFilter to RenderMessageFilter, since that's what it act... (Closed) Base URL: svn://chrome-svn/chrome/trunk/src/
Patch Set: Created 10 years ago
Use n/p to move between diff chunks; N/P to move between comments.
Jump to:
View side-by-side diff with in-line comments
Index: chrome/browser/speech/speech_input_dispatcher_host.h
===================================================================
--- chrome/browser/speech/speech_input_dispatcher_host.h (revision 69057)
+++ chrome/browser/speech/speech_input_dispatcher_host.h (working copy)
@@ -12,7 +12,7 @@
namespace speech_input {
// SpeechInputDispatcherHost is a delegate for Speech API messages used by
-// ResourceMessageFilter.
+// RenderMessageFilter.
// It's the complement of SpeechInputDispatcher (owned by RenderView).
class SpeechInputDispatcherHost : public BrowserMessageFilter,
public SpeechInputManager::Delegate {

Powered by Google App Engine