Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1578)

Unified Diff: chrome/browser/plugin_service.h

Issue 5701004: Rename ResourceMessageFilter to RenderMessageFilter, since that's what it act... (Closed) Base URL: svn://chrome-svn/chrome/trunk/src/
Patch Set: Created 10 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: chrome/browser/plugin_service.h
===================================================================
--- chrome/browser/plugin_service.h (revision 69057)
+++ chrome/browser/plugin_service.h (working copy)
@@ -40,7 +40,6 @@
class MessageLoop;
class Profile;
class ResourceDispatcherHost;
-class ResourceMessageFilter;
class URLRequestContext;
struct WebPluginInfo;

Powered by Google App Engine
This is Rietveld 408576698