Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1432)

Unified Diff: media/video/video_decode_context.h

Issue 4113006: Rename UploadToVideoFrame to ConvertToVideoFrame. (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/src
Patch Set: Created 10 years, 2 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « media/video/mock_objects.h ('k') | no next file » | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: media/video/video_decode_context.h
diff --git a/media/video/video_decode_context.h b/media/video/video_decode_context.h
index 7bd6741d48ce01659f55c86f1503e343916507f2..55740f78053e3487e83a9bd603034fba4a6dfe3f 100644
--- a/media/video/video_decode_context.h
+++ b/media/video/video_decode_context.h
@@ -67,9 +67,9 @@ class VideoDecodeContext {
// Implementor should know how to handle it.
//
// |task| is executed if the operation was completed successfully.
- // TODO(hclam): Rename this to ConvertToVideoFrame().
- virtual void UploadToVideoFrame(void* buffer, scoped_refptr<VideoFrame> frame,
- Task* task) = 0;
+ virtual void ConvertToVideoFrame(void* buffer,
+ scoped_refptr<VideoFrame> frame,
+ Task* task) = 0;
// Destroy this context asynchronously. When the operation is done |task|
// is called. It is safe to delete this object only after |task| is called.
« no previous file with comments | « media/video/mock_objects.h ('k') | no next file » | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698