Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(7104)

Unified Diff: chrome/gpu/media/gpu_video_device.h

Issue 4113006: Rename UploadToVideoFrame to ConvertToVideoFrame. (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/src
Patch Set: Created 10 years, 2 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « chrome/gpu/media/fake_gl_video_device.cc ('k') | chrome/gpu/media/mft_angle_video_device.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: chrome/gpu/media/gpu_video_device.h
diff --git a/chrome/gpu/media/gpu_video_device.h b/chrome/gpu/media/gpu_video_device.h
index 055690353490528eb2ec807abaa6d9a0c4c12f02..1ee4b6b108cd1d5473bf749d28ddca2c864d6354 100644
--- a/chrome/gpu/media/gpu_video_device.h
+++ b/chrome/gpu/media/gpu_video_device.h
@@ -49,9 +49,8 @@ class GpuVideoDevice {
// the GPU process.
//
// Return true if successful.
- // TODO(hclam): Rename this to ConvertToVideoFrame().
- virtual bool UploadToVideoFrame(void* buffer,
- scoped_refptr<media::VideoFrame> frame) = 0;
+ virtual bool ConvertToVideoFrame(void* buffer,
+ scoped_refptr<media::VideoFrame> frame) = 0;
};
#endif // CHROME_GPU_MEDIA_GPU_VIDEO_DEVICE_H_
« no previous file with comments | « chrome/gpu/media/fake_gl_video_device.cc ('k') | chrome/gpu/media/mft_angle_video_device.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698