Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(3726)

Unified Diff: chrome/browser/geolocation/gateway_data_provider_common.cc

Issue 3453026: Change name of PollingPolicyInterface. (Closed) Base URL: http://src.chromium.org/git/chromium.git
Patch Set: Rename in unit test Created 10 years, 3 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: chrome/browser/geolocation/gateway_data_provider_common.cc
diff --git a/chrome/browser/geolocation/gateway_data_provider_common.cc b/chrome/browser/geolocation/gateway_data_provider_common.cc
index cd9d189b91550d87a9ae0b1edc24781e28da2004..363967cd42ab198cd088ffafec3a27df61ff0aae 100644
--- a/chrome/browser/geolocation/gateway_data_provider_common.cc
+++ b/chrome/browser/geolocation/gateway_data_provider_common.cc
@@ -85,6 +85,6 @@ void GatewayDataProviderCommon::ScheduleNextScan(int interval) {
&GatewayDataProviderCommon::DoRouterScanTask), interval);
}
-PollingPolicyInterface* GatewayDataProviderCommon::NewPollingPolicy() {
- return new GenericPollingPolicy;
+GatewayPollingPolicyInterface* GatewayDataProviderCommon::NewPollingPolicy() {
+ return new GenericGatewayPollingPolicy;
}

Powered by Google App Engine
This is Rietveld 408576698