Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(139)

Unified Diff: net/flip/flip_io_buffer.cc

Issue 341032: Rename PrioritizedIOBuffer to FlipIOBuffer, refactor it into... (Closed) Base URL: svn://chrome-svn/chrome/trunk/src/
Patch Set: '' Created 11 years, 2 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « net/flip/flip_io_buffer.h ('k') | net/net.gyp » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: net/flip/flip_io_buffer.cc
===================================================================
--- net/flip/flip_io_buffer.cc (revision 0)
+++ net/flip/flip_io_buffer.cc (revision 0)
@@ -0,0 +1,13 @@
+// Copyright (c) 2009 The Chromium Authors. All rights reserved.
+// Use of this source code is governed by a BSD-style license that can be
+// found in the LICENSE file.
+
+#include "net/flip/flip_io_buffer.h"
+
+namespace net {
+
+// static
+uint64 FlipIOBuffer::order_ = 0;
+
+} // namespace net
+
Property changes on: net\flip\flip_io_buffer.cc
___________________________________________________________________
Added: svn:eol-style
+ LF
« no previous file with comments | « net/flip/flip_io_buffer.h ('k') | net/net.gyp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698