Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(431)

Unified Diff: remoting/client/plugin/pepper_view.h

Issue 3255003: Pull new PPAPI, rename non-P0 interfaces to Dev, rename DeviceContext2D to Gr... (Closed) Base URL: svn://chrome-svn/chrome/trunk/src/
Patch Set: Created 10 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « remoting/client/plugin/chromoting_instance.h ('k') | remoting/client/plugin/pepper_view.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: remoting/client/plugin/pepper_view.h
===================================================================
--- remoting/client/plugin/pepper_view.h (revision 57791)
+++ remoting/client/plugin/pepper_view.h (working copy)
@@ -18,7 +18,7 @@
#include "base/task.h"
#include "media/base/video_frame.h"
#include "remoting/client/chromoting_view.h"
-#include "third_party/ppapi/cpp/device_context_2d.h"
+#include "third_party/ppapi/cpp/graphics_2d.h"
namespace remoting {
@@ -56,7 +56,7 @@
// object creation, and never change.
ChromotingInstance* const instance_;
- pp::DeviceContext2D device_context_;
+ pp::Graphics2D device_context_;
int viewport_x_;
int viewport_y_;
« no previous file with comments | « remoting/client/plugin/chromoting_instance.h ('k') | remoting/client/plugin/pepper_view.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698