Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(91)

Unified Diff: src/ast.h

Issue 3186: Refactor the enum RelocMode changing the naming scheme from lower case to... (Closed) Base URL: http://v8.googlecode.com/svn/branches/bleeding_edge/
Patch Set: '' Created 12 years, 3 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « src/assembler-ia32-inl.h ('k') | src/builtins-arm.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: src/ast.h
===================================================================
--- src/ast.h (revision 352)
+++ src/ast.h (working copy)
@@ -101,7 +101,7 @@
class Node: public ZoneObject {
public:
- Node(): statement_pos_(kNoPosition) { }
+ Node(): statement_pos_(RelocInfo::kNoPosition) { }
virtual ~Node() { }
virtual void Accept(Visitor* v) = 0;
@@ -1167,7 +1167,7 @@
start_position_(start_position),
end_position_(end_position),
is_expression_(is_expression),
- function_token_position_(kNoPosition) {
+ function_token_position_(RelocInfo::kNoPosition) {
}
virtual void Accept(Visitor* v);
« no previous file with comments | « src/assembler-ia32-inl.h ('k') | src/builtins-arm.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698