Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(6905)

Unified Diff: chrome/browser/plugin_updater.cc

Issue 3091005: Rename GetStringAsUTF16() to GetString() (and overload), etc. (Closed)
Patch Set: Created 10 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « chrome/browser/geolocation/network_location_request.cc ('k') | no next file » | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: chrome/browser/plugin_updater.cc
diff --git a/chrome/browser/plugin_updater.cc b/chrome/browser/plugin_updater.cc
index 3a794e3ac1c1572d66359db01eebd53c8162cda5..6ca9b7ea85538ab0d96ae3fdec063c206c14886d 100644
--- a/chrome/browser/plugin_updater.cc
+++ b/chrome/browser/plugin_updater.cc
@@ -156,7 +156,7 @@ void DisablePluginGroupsFromPrefs(Profile* profile) {
}
if (!enabled)
NPAPI::PluginList::Singleton()->DisablePlugin(plugin_path);
- } else if (!enabled && plugin->GetStringAsUTF16("name", &group_name)) {
+ } else if (!enabled && plugin->GetString("name", &group_name)) {
// Otherwise this is a list of groups.
EnablePluginGroup(false, group_name);
}
« no previous file with comments | « chrome/browser/geolocation/network_location_request.cc ('k') | no next file » | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698