Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1646)

Unified Diff: chrome/browser/geolocation/access_token_store.cc

Issue 3091005: Rename GetStringAsUTF16() to GetString() (and overload), etc. (Closed)
Patch Set: Created 10 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: chrome/browser/geolocation/access_token_store.cc
diff --git a/chrome/browser/geolocation/access_token_store.cc b/chrome/browser/geolocation/access_token_store.cc
index ec0ca387ab17ba58ab192be5dc5182f349e89879..7252506c2a7b593be67687eebb192c6595ea4736 100644
--- a/chrome/browser/geolocation/access_token_store.cc
+++ b/chrome/browser/geolocation/access_token_store.cc
@@ -50,8 +50,8 @@ void ChromePrefsAccessTokenStore::LoadDictionaryStoreInUIThread(
GURL url(*it);
if (!url.is_valid())
continue;
- token_dictionary->GetStringAsUTF16WithoutPathExpansion(
- *it, &access_token_set[url]);
+ token_dictionary->GetStringWithoutPathExpansion(*it,
+ &access_token_set[url]);
}
}
request->ForwardResultAsync(MakeTuple(access_token_set));
« no previous file with comments | « chrome/browser/extensions/extension_omnibox_api.cc ('k') | chrome/browser/geolocation/network_location_provider_unittest.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698